WordPress 3.1.4 Update de Seguridad

worpdress updateAntes del próximo lanzamiento de WordPress 3.2, se acaba de lanzar una nueva actualización, la 3.1.4 de seguridad que obliga a actualizar lo antes posible el cms. Según la web oficial, existe un bug que permite a usuarios con permisos de editor escalar privilegios (Changelog).

En un principio, la situación no es tan preocupante para aquellos sitios con un solo usuario como autor/editor y no permiten el registro. El problema, por ejemplo, radica en la mala asignación de los roles de usuario, que puede dar accesos maliciosos desde los nuevos registros provinientes de los comentarios.

De momento, no hay ningún tipo de problema de incompatibilidad a nivel general tras probarlo en varios blogs y observar la respuesta común de los hilos de twitter de muchos webmasters.

Deja tu comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *